Amplimo A60 based AMP | Build Log 4

Door rohaantje op woensdag 13 juli 2016 21:09 - Reacties (4)
Categorie: Amplimo amp build, Views: 1.889

In mijn vorige build log heb ik een to do listje gemaakt:
• AMP1: IEC connector inbouwen.
• AMP1: Deksel er op en gaan!
• AMP2: Elektronica inbouwen.
• AMP2: Deksel er op en gaan!
• Blog schrijven hoe ik dat nou heb gedaan.
Dit was al ergens in maart. Ondertussen heb ik voor school een stage gedaan en is er van alles en nogwat gebeurd. Maar ik heb vanmiddag een momentje kunnen vinden om het lijstje af te werken.
Dus bij deze een serie foto's en een beetje uitleg.


De eerste 2 punten op mijn lijstje zijn om de IEC connector in AMP1 te bouwen en de deksel er op te doen. Voor het inbouwen van de IEC connector had ik wel een dremel nodig. Dus deze even opgescharreld en het inbouwen kon beginnen. Zie het eindresultaat:
https://tweakers.net/ext/f/kWg8QpvF3gJVaNGBW2tZ9WyI/medium.jpghttps://tweakers.net/ext/f/P2ZiqS5m3hQA8PBaDBOJfRAy/medium.jpg

Punt 3 op het lijstje is de elektronica inbouwen in AMP2. We beginnen met een lege behuizing waar alleen de aan/uit knop in zit:
https://tweakers.net/ext/f/Fu8EOgFqS60lCZHGkGIMpzWq/medium.jpg

Gaten om het setje condensatoren te monteren:
https://tweakers.net/ext/f/n9RxWWxCPqe4sCqVE6Cip4Ot/medium.jpg

Voeding met softstart circuit positioneren, aftekenen en gaten boren:
https://tweakers.net/ext/f/Yxgt4IXJvd5XZdsLj8WRsvGv/medium.jpghttps://tweakers.net/ext/f/KvztYuXxzu2CDjgofJ4nqNGZ/medium.jpghttps://tweakers.net/ext/f/BfprHxNyk1s6wp3hH72JoTNw/medium.jpg

Versterker module gaten aftekenen en boren(heb ik geen foto van):
https://tweakers.net/ext/f/QFlEvRRrZOOQzo4eTSJUDdQe/medium.jpg

Gat dremelen voor de IEC connector. Even netjes afwerken met de vijl en de IEC connector plaatsen:
https://tweakers.net/ext/f/N1cQe1ahUIfDmM8gt0GQRzRr/medium.jpghttps://tweakers.net/ext/f/ZwyKWp0zfXvPBc444MMxnhtg/medium.jpg
https://tweakers.net/ext/f/QC7Js625qeTUn2XM6gz0qLAF/medium.jpghttps://tweakers.net/ext/f/MH25qfXEivzeDdZQBuY14kXC/medium.jpghttps://tweakers.net/ext/f/1NOcGvCGogEAys9X8vNYFsQZ/medium.jpg

Het vastzetten van de hardware kan beginnen. We beginnen met de grounding van het chassis. Deze zit verstopt onder de condensatoren:
https://tweakers.net/ext/f/wMYB5HhApX7uaOV29KZYTkS0/medium.jpg

Hier bovenop komen de condensatoren:
https://tweakers.net/ext/f/w09wfLijgpgzkBAX7vmUhCVN/medium.jpghttps://tweakers.net/ext/f/JAJQ9mf26gBHUNSZblzuT5Sl/medium.jpg

De voeding(torroid) kan er in:
https://tweakers.net/ext/f/r4abraoCsiXYNS8QyBa4P3C7/medium.jpg

Softstart circuit:
https://tweakers.net/ext/f/ZTahvBrvlfIZjn0NBsbjd2Qs/medium.jpg

Daarna heb ik alle bekabeling aan elkaar gezet. Dit was nodig omdat ik na het plaatsen van de versterker module bijna nergens meer bij kan. (Kwa kleurcodering: ik was vandaag even kleurenblind.)
https://tweakers.net/ext/f/OjwlWg31wgFfkgwz0dP2MsrT/medium.jpg

Na alle bekebeling te hebben gedaan, kan de versterker module er in:
https://tweakers.net/ext/f/Ay2HxeOvJej5scexxzIfxnVk/medium.jpg

Poppetje gezien, kastje dicht:
https://tweakers.net/ext/f/h52EZAF58jmaTWM4ne9zZtOv/medium.jpghttps://tweakers.net/ext/f/elIDGt7mAd0qTsgfWzgNUQCy/medium.jpg

https://tweakers.net/ext/f/mJs0VJHxFgv4GLtM8dNqxcPH/full.jpg

Bij het testen kwam helaas wel een probleempje naar voren met 1 van de modules. Hier zal ik dus even mee aan de gang moeten.

Volgende: DAC Preamp voor Amplimo A60 AMP | RE-Startup 03-03 DAC Preamp voor Amplimo A60 AMP | RE-Startup
Volgende: DAC Preamp voor Amplimo A60 AMP | Startup 03-'16 DAC Preamp voor Amplimo A60 AMP | Startup

Reacties


Door Tweakers user Damic, donderdag 14 juli 2016 06:37

Paar vraagjes:
1. bij dat softstart circuit, moet daar op de plek van de blauwe draad niet een weerstand zitten
2. warmte?

Door Tweakers user Ramon 73, donderdag 14 juli 2016 08:21

Nette uitvoering, maar ik heb vroeger zelf een 2x 100Watt versterker gebouwd met ILP modules (werd later Amplimo). Die koelvinnen werden ook bij lagere belasting al flink warm, en bij voluit spelen echt KOKEND heet. Daarom heb ik destijds fans in de 19" behuizingen en het rek geplaatst, nadat 1 module door ws oververhitting gesneuveld was.
Fans in de behuizingen zelf waren kleine 24V fans, en in het rek zelf zaten 2 flinke EBM Papst fans die via een thermostaat ingeschakeld werden. Deze fans op de bodem van het rek en luchtstroom naar boven gericht. Bovenin het rek een gaas gezet, warme lucht stijgt immers op dus hoeft het maar een beetje hulp te krijgen.
Helaas geen foto's, was nog in de analoge tijd (filmrolletjes!) en toen maakte je niet van elke scheet een foto :-)

Door Tweakers user rohaantje, donderdag 14 juli 2016 16:41

Damic schreef op donderdag 14 juli 2016 @ 06:37:
Paar vraagjes:
1. bij dat softstart circuit, moet daar op de plek van de blauwe draad niet een weerstand zitten
2. warmte?
1: Ja dat was in eerste instantie ook zo. Deze is weggehaald omdat die schakeling bedoeld was voor een 100V versterker. De versterkermodule zelf schakelt nu via het relay de speakers in.
2: Warmte gaat prima. De behuizingen zijn goed geventileerd aan de bovenkant zodat de warme lucht er uit kan.

Door Tweakers user rohaantje, donderdag 14 juli 2016 16:43

Ramon 73 schreef op donderdag 14 juli 2016 @ 08:21:
Nette uitvoering, maar ik heb vroeger zelf een 2x 100Watt versterker gebouwd met ILP modules (werd later Amplimo). Die koelvinnen werden ook bij lagere belasting al flink warm, en bij voluit spelen echt KOKEND heet. Daarom heb ik destijds fans in de 19" behuizingen en het rek geplaatst, nadat 1 module door ws oververhitting gesneuveld was.
Fans in de behuizingen zelf waren kleine 24V fans, en in het rek zelf zaten 2 flinke EBM Papst fans die via een thermostaat ingeschakeld werden. Deze fans op de bodem van het rek en luchtstroom naar boven gericht. Bovenin het rek een gaas gezet, warme lucht stijgt immers op dus hoeft het maar een beetje hulp te krijgen.
Helaas geen foto's, was nog in de analoge tijd (filmrolletjes!) en toen maakte je niet van elke scheet een foto :-)
Ik heb nu 1 een tijdje laten draaien. Kwa hitte heb ik nog nergens last van.
Mocht dat wel het probleem worden, dan schakelen de modules zichzelf uit.

Reageren is niet meer mogelijk